Some Dwellers services have been restarted Thursday 11th February 2016 02:37:00


Following an operational issue, Docker and LXC services on Dwellers have been restarted.

We're watching the situation to see everything is OK.

Etherpad and mail server are still restarting.

Updates

Update 3:00 UTC: mail server looks good

Update 3:05 UTC: Etherpad looks good

Update 3:08 UTC: The ops test suite prod-environment-behaves-correctly pass